1.安装要求

Answers to frequently asked questions.

安装 Git 和 Node.js 以开始使用 Doks。

Git

安装 Git 的最新源代码版本 检查 Git 安装

git --version

Node. js

安装最新 LTS 版本或更高版本的 Node.js为什么选择 Node.js? Doks 使用 npm(包含在 Node.js)来集中依赖管理,从而轻松更新资源、构建工具、插件和构建脚本。

检查 Node. js 安装

node --version

检查 npm 安装

npm --version